intoDNS: DNS kayıtları, DNS Raporu, e-posta sunucuları ve alan adı yapılandırmalarınızı saniyeler içinde detaylı analiz eden kapsamlı kontrol ve doğrulama aracıdır.
Analiz Özeti: ✓ 40 Başarılı
NS Kayıt Sonuçları
DurumTest AdıBilgi
✓Domain NS KayıtlarıDNS sunucularından domain için NS kayıtları:
dns01.sahibinden.com. ( 85.153.147.101 ) TTL=277
dns02.sahibinden.com. ( 85.153.147.102 ) TTL=277
dns03.sahibinden.com. ( 35.195.18.111 ) TTL=277
dns04.sahibinden.com. ( 85.153.138.101 ) TTL=277
dns05.sahibinden.com. ( 85.153.138.102 ) TTL=277
✓TLD Kök DNS Sorgusuİyi. 5 ad sunucusu mevcut
✓NS Sunucu Doğrulamasıİyi. Parent zone'dan GLUE kayıtları tutarlı. GLUE gerektiren NS kayıtları varsa doğru çözümleniyor.
✓NS İsim Geçerliliğiİyi. 5 kayıt bulundu. Tüm NS kayıtlarınız geçerli hostname formatında ve IP adreslerine çözümlenebiliyor.

1. dns01.sahibinden.com. → 85.153.147.101 (TTL: 277s)
2. dns02.sahibinden.com. → 85.153.147.102 (TTL: 277s)
3. dns03.sahibinden.com. → 35.195.18.111 (TTL: 277s)
4. dns04.sahibinden.com. → 85.153.138.101 (TTL: 277s)
5. dns05.sahibinden.com. → 85.153.138.102 (TTL: 277s)
✓Çoklu NS Analizi (RFC2182)İyi. RFC2182 bölüm 5'e göre en az 2, en fazla 7 NS kaydınız olmalı. 5 NS kaydınız var, bu kabul edilebilir.
SOA Sonuçları
DurumTest AdıBilgi
✓NS'ler aynı SOA seri numarasına sahipTamam. Tüm isim sunucularınız aynı SOA seri numarasına sahip: 1029
✓Birincil Nameserver (MNAME)Tamam. dns01.sahibinden.com. birincil isim sunucusu olarak listeleniyor.
•Seri NumarasıSOA seri numarası: 1029.
Önerilen format YYYYMMDDnn'dir (örn: 2024010101).
!Yenileme DeğeriSOA REFRESH değeriniz: 300. Bu değer çok düşük olabilir. Normalde 3600 (1 saat) veya üzeri önerilir.
Secondary sunucular bu sürede bir primary sunucuyu kontrol eder.
!Tekrar Deneme DeğeriSOA RETRY değeriniz: 300. İyi görünüyor.
!Sona Erme DeğeriSOA EXPIRE değeriniz: 300 (5 dakika). Bu değer çok düşük olabilir. Önerilen minimum: 1 hafta.
Primary sunucuya erişilemezse secondary sunucular bu süre sonra zone'u geçersiz sayar.
✓Minimum TTLSOA MINIMUM TTL değeriniz: 300. Bu, negatif önbellekleme için makul bir değer gibi görünüyor.
Bulunamayan kayıtlar 5 dakika boyunca önbelleklenir.
•SOA KaydıSOA kaydı şudur:

Birincil isim sunucusu: dns01.sahibinden.com.
Yönetici E-posta adresi: dnsadmin@sahibinden.com.
Seri numarası: 1029
Yenileme: 300
Yeniden deneme: 300
Süre sonu: 300 (5 dakika)
Varsayılan TTL: 300
!SOA Tutarlılık KontrolüUyarı. Retry (300s) Refresh'ten (300s) küçük olmalıdır.
MX Sonuçları
DurumTest AdıBilgi
✓MX Kayıtlarıİsim sunucularınız aynı MX kayıtlarını bildiriyor gibi görünüyor. Bu test, eksik bildirilen MX kayıtlarını ve aynı hostname ait farklı IP'leri kontrol eder.
✓Farklı İsim Sunucularında Farklı MX Kayıtlarıİsim sunucularınız aynı MX kayıtlarını bildiriyor gibi görünüyor. Bu test, eksik bildirilen MX kayıtlarını ve aynı hostname ait farklı IP'leri kontrol eder.
✓MX İsim Geçerliliğiİyi. MX kayıtlarınızda geçersiz bir hostname tespit edilmedi.
✓MX IP'leri Genelİyi. Tüm MX kayıtlarınız genel IP'leri kullanıyor.
✓MX CNAME Kontrolüİyi. MX kayıtlarınız için CNAME sorunu yok.
✓MX A Kaydı Doğrudan Eşleme TestiMX kayıtları doğrudan bir A kaydına işaret ediyor, dolaylı bir CNAME yönlendirmesi yok. Bu, e-posta teslimatında gecikme veya hataları önler ve DNS yapılandırmasının doğru olduğunu gösterir.
✓MX IP Değilİyi. Tüm MX kayıtlarınız ana bilgisayar adlarıdır.
!MX Kayıt SayısıUyarı: Alan adınızın sadece 1 MX kaydı var. Tek bir arıza noktasına sahip olmamanız için dikkatli olmalısınız, bu postanın kaybolmasına neden olabilir.
✓Eşleşmeyen MX Aİyi. MX kayıtlarınız için farklı IP'ler tespit edilmedi.
✓Yinelenen MX A Kayıtlarıİyi. MX kayıtlarınız için yinelenen IP'ler bulunamadı. Bu iyi bir şey.
✓Reverse MX A Kayıtları (PTR)Reverse (PTR) kayıtları:
52.101.68.15 → sahibinden-com.mail.protection.outlook.com
Tüm IP'leriniz için reverse (PTR) kayıtları var, bu iyi bir şey.
•SPF KaydıSPF kayıtları bulundu:
sahibinden.com: v=spf1 ip4:85.153.147.0/24 ip4:85.153.138.0/24 ip4:213.74.26.192/27 ip4:91.93.147.32/28 ip4:31.145.115.152/29 ip4:91.220.182.0/24 include:spf.protection.outlook.com include:shbdn.com -all

SPF Analizi:
sahibinden.com için SPF kaydı (strict mod -all), bu iyi bir güvenlik uygulamasıdır.
A Kayıtları
DurumTest AdıBilgi
✓A Kaydı 1sahibinden.com. → 85.153.147.111 TTL=18s
✓ Genel IP adresi
PTR: www.sahibinden.com
•IPv4 ÖzetiToplam 1 IPv4 adresi bulundu. Web sitesi bu adresler üzerinden erişilebilir.
•AAAA KaydıIPv6 (AAAA) kaydı bulunamadı. Modern ağlar için opsiyonel, ancak önerilir.
✓Web ErişilebilirlikWeb sitesi erişilebilir durumda. HTTP ve HTTPS protokolleri test edilebilir.
ℹ Ping testi yapabilir veya traceroute ile ağ yolunu inceleyebilirsiniz.
•Sunucu KonumuIP adreslerinin coğrafi konumu ve ISP bilgileri 3. parti servislerde sorgulanabilir.
IP Sorgulama: 85.153.147.111
•DNS YayılımıDNS kayıtlarının dünya genelinde yayılım durumu kontrol edilebilir.
Global DNS Yayılımını Kontrol Et
WWW Sonuçları
DurumTest AdıBilgi
✓WWW A Kaydıwww.sahibinden.com, şu IP adres(ler)ine yönleniyor: 172.64.154.73, 104.18.33.183. Bu bağlantı için iyi.
CNAME üzerinden: www.sahibinden.com.cdn.cloudflare.net
TTL: 164 saniye
•WWW CNAMECNAME kaydı bulundu: www.sahibinden.com → www.sahibinden.com.cdn.cloudflare.net
!IPv6 Desteği (AAAA)www.sahibinden.com için IPv6 (AAAA) kaydı bulunamadı. Modern ağlar için isteğe bağlıdır.
DNS Sorgu Sonuçları
DurumTest AdıBilgi
•Recursive Sorgu Kontrolü
ℹ️ DNS sunucusu recursive sorguya cevap vermedi: dns01.sahibinden.com., dns02.sahibinden.com., dns03.sahibinden.com., dns04.sahibinden.com., dns05.sahibinden.com.
✓GLUE Kayıt Tutarlılığıİyi. Parent zone'dan GLUE kayıtları tutarlı. GLUE gerektiren NS kayıtları varsa doğru çözümleniyor.
✓NS için GLUE Analiziİyi. NS kayıtlarınız için GLUE kayıtları mevcut.
dns01.sahibinden.com [85.153.147.101], dns02.sahibinden.com [85.153.147.102], dns03.sahibinden.com [35.195.18.111], dns04.sahibinden.com [85.153.138.101], dns05.sahibinden.com [85.153.138.102]
✓Uyumsuz NS Kayıtlarıİyi. Tüm NS sunucuları aynı NS kayıtlarına sahip.
Tüm yetkili DNS sunucularınız aynı NS kayıt listesini döndürüyor, bu tutarlılık için iyi.
✓DNS Sunucu Yanıt Kontrolüİyi. Tüm DNS sunucularınız yanıt veriyor.
Parent sunucular tarafından listelenen tüm DNS sunucularınız DNS sorgularına yanıt veriyor.
✓NS İsim Geçerliliğiİyi. Tüm NS kayıtlarınız geçerli ve çözümlenebilir.
Tüm NS kayıtlarınız geçerli hostname formatında ve IP adreslerine çözümlenebiliyor.
✓Çoklu NS Analizi (RFC2182)İyi. RFC2182 bölüm 5'e göre en az 2, en fazla 7 NS kaydınız olmalı. 5 NS kaydınız var, bu kabul edilebilir.
✓Lame Sunucu Kontrolüİyi. Tüm NS sunucularınız yetkili.
Parent sunucular tarafından listelenen tüm NS sunucularınız domain için yetkili yanıtlar veriyor, lame sunucu yok.
✓Eksik NS Parent Kontrolüİyi. Tüm parent NS kayıtları domainde de mevcut.
Parent sunucular tarafından bildirilen tüm NS kayıtları domain'in kendi NS kayıtlarında da bulunuyor.
✓Eksik NS Raporlama Kontrolüİyi. Tüm domain NS kayıtları parent'ta da mevcut.
Domain'in kendi NS kayıtları parent sunucular tarafından da bildiriliyor.
✓Domain CNAME Kontrolü (RFC1912/RFC2181)İyi. Domain CNAME kaydına sahip değil.
RFC1912 2.4 ve RFC2181 10.3'e göre domainler CNAME kaydına sahip olmamalı. Bu kurala uyuluyor.
✓NS CNAME Kontrolü (RFC1912/RFC2181)İyi. NS kayıtlarınız CNAME değil.
RFC1912 2.4 ve RFC2181 10.3'e göre NS kayıtları CNAME olmamalı. Bu kurala uyuluyor.
✓Farklı Subnet Analiziİyi. NS sunucularınız muhtemelen 3 farklı alt ağda.
NS sunucularının farklı alt ağlarda olması tek nokta arıza riskini azaltır.
✓Public IP Analiziİyi. NS IP adreslerinizin çoğu genel.
NS sunucularınızın IP adresleri internetten erişilebilir.
✓TCP Bağlantı Desteğiİyi. DNS sunucularınız TCP bağlantılarını destekliyor.
DNS sunucularınız TCP bağlantılarını kabul ediyor. Bu büyük DNS yanıtları için gereklidir.
•Farklı AS AnaliziAS numaraları belirlenemedi. AS analizi mevcut değil.